hello everyone on this new site. I will start the testing process by including a link to my latest film. We can all see how this works. 

https://www.youtube.com/watch?v=pSy8Vz7lwVY

good to see all of you. 

castlegardener

Views: 272

Reply to This

Replies to This Discussion

Hey, on this board you can actually embed videos right in the post - you just have to grab the Embed code off YouTube:

I really like that!!! :-)

Strider said:

Hey, on this board you can actually embed videos right in the post - you just have to grab the Embed code off YouTube:

Oh way cool, another Castlegardenner opus!  The bloodletting begins!

thanks strider. 

Comment on the new look and feel ... love the embedded video but ... Looking at Paul's reply it appears that the video is embedded each time a reply is made.  Ten replys would create ten video copies. 

This isn't necessary and may ceate problems.  At the very least it takes up more space on the screen.

.. jbd

 

It doesn't appear in Martin's, Castlegardener's, or your reply...  so it must be because Paul used a quote, and it quoted the video link as well.

Here's the embed code for a YouTube video - a short one just for testing - to see if that's all I have to do:

<iframe width="420" height="315" src="http://www.youtube.com/embed/-0oBNq6JYw8" frameborder="0" allowfullscreen></iframe>

I guess not - I see the code in text, not the video.

Good ... I wondered .. did seem odd ... jbd

Ok, went to another thread to see what Strider said to do - and he said:

"Ahhh - ok, you have to go to Share under the video on YouTube, then select the Embed code and paste that in here, then it works. 

Also, you have to use the smallest available video size or it cuts off the right edge of the video. Doesn't matter much though, once it's started you can go fullscreen." 

That is what I did - clicked on Share at Youtube, then Embed, copied the code, and pasted it here.  And it was the smallest size, which was selected by default anyway.  This is just like Marc's Animateclay message board, I couldn't embed there either.  I'm using a Mac running Safari, probably the same as Strider.   Is it because I have something turned off in my preferences like cookies maybe?

I tried it with two different videos, neither one embedded.

Also - this time I clicked on Reply before typing, and it copied everything from the last post.  I deleted it.  Previously I just typed forst, then clicked Add Reply underneath, and it didn't copy.

 

My mistake - I shouldn't have said "paste it in here" -  it's not QUITE that simple. What you have to do is, after copying the Embed code from YT, come back here, and click on the little blue rectangle visible at the top of the Reply window (one of the many icons there) that has film sprocket holes along the edges. That opens the Video window. Then you paste your Embed code in there. 

The littler window-looking rectangle to the left of it is for posting images from the web. 

Ahh, thank you Sensei Strider!

 

Yep, that did it!

Sorry for hijacking your thread CastleGardener - still in testing mode at this site.

Yup I used the quote, didn't think about it duplicating the video, ah well...

StopmoNick said:

It doesn't appear in Martin's, Castlegardener's, or your reply...  so it must be because Paul used a quote, and it quoted the video link as well.

Here's the embed code for a YouTube video - a short one just for testing - to see if that's all I have to do:

<iframe width="420" height="315" src="http://www.youtube.com/embed/-0oBNq6JYw8" frameborder="0" allowfullscreen></iframe>

I guess not - I see the code in text, not the video.

Also, on the iPhone version you can only seem to reply with quotes, doesn't seem any option just to reply 

Reply to Discussion

RSS

MESSAGE BOARD CATEGORIES

STOPMO NEWBIES
basic stopmo discussion

ANIMATOR TALK
experienced animators looking to improve

CAMERA & STAGE
animation camera, lighting and moco rigs

ANIMATION TOOLS & EQUIPMENT
animation tool and rigging discussion

STOP MOTION & COMPUTERS
frame capture, editing, and post-production

STORY
script, storyboarding and storyreel discussion

SOUND
lip-sync, sound effects and music

YOUR STOPMO FILM PROJECT
discuss your stopmo film

ARMATURES
ball & socket and wire armature discussion

MACHINE SHOP
metalwork tool & talk

SCULPTING
sculpture information and advice

HAIR & COSTUME
materials, patterns and technique

CASTING
foam, silicone and resin

CLAY
clay puppet construction

GENERAL PUPPET MAKING
other puppet fabrication issues

STOP MOTION SETS
set design and construction information

MODEL DEPARTMENT
miniature prop discussion

MATTE PAINTINGS
glass matte paintings and backgrounds

GENERAL SPECIAL EFFECTS

STOP MOTION FILM DISCUSSION

FAVORITE STOP MOTION CHARACTERS

PRO ANIMATOR DISCUSSION

FILM FESTIVALS AND EVENTS

ANIMATION SCHOOLS

STOP MOTION BOOKS

STOP MOTION ON VIDEO

JOBS & PROJECTS
post here if you are looking for talent to hire

SWAP MEET
stop motion items for sale

CHAT BOARD
general discussion

SITE FEEDBACK
report bugs, comments and suggestions here

Latest Activity

Jeremy Bullock replied to Jeremy Bullock's discussion New free software with Canon DSLR support
"Bobstop I changed out the download with a version that has those files.  Would you mind trying…"
1 hour ago
Bobstop replied to Jeremy Bullock's discussion New free software with Canon DSLR support
"This looks interesting.  I've tried downloading tahoma but it's asking for a couple…"
3 hours ago
StopmoNick replied to Bobstop's discussion Remote focus vs manual aperture?
"Generally you need to disable all the auto settings, so the camera isn't trying to change…"
3 hours ago
Bobstop posted a discussion

Remote focus vs manual aperture?

Hello,My son has been getting into stop motion, and we're thinking of taking things a small step…See More
8 hours ago

© 2020   Created by Anthony Scott.   Powered by

Badges  |  Report an Issue  |  Terms of Service

.xg_widget_forum_index_index .xg_column.xg_span-7.xg_last {display:none;} .xg_widget_forum_topic_listForCategory .xg_column.xg_span-7.xg_last {display:none;} .xg_widget_forum_topic_show .xg_column.xg_span-7.xg_last {display:none;}